XOOPSとどう付き合っていくべきか…

先日、古いサーバを新しいサーバに移管するとの話がありました。
そこで困ったのが「XOOPS」。
古いサーバのPHPは4.3…
どないせいっちゅうねん。

改めてXOOPSを調べてみたところ、
PHP5.2なら動くっぽい?
新しい環境は5.3以上で用意されてましたとさ。

一応、一般的な5.3対策で動くようになったっぽい。
とは言え、詳細に検証したわけでもなく、
その内リニューアルを進めた方が良いと思うのですが…

現在、「XOOPSX」なるものがあるらしい。
試しにアップデートしてみたところ、
色々とモジュールが亡くなってる?
覚えていたらその内新規で作ってみよう。
新規の案件に使う事があるとは思えないけど…